2019/06/01

Could not find module “@angular-devkit/build-angular” エラー

Could not find module “@angular-devkit/build-angular”

npm start コマンドを実行しようとして、下記のエラー。

Could not find module “@angular-devkit/build-angular”

調べると、Angular 6.0 以降は、
@angular-devkit/build-angular が必要だとか。

インストールコマンド
npm install --save-dev @angular-devkit/build-angular
Related Posts Plugin for WordPress, Blogger...