Pages

2012/04/04

[IIS7.5] ハンドラー"PageHandlerFactory-Integrated"のモジュール リストにあるモジュール"ManagedPipelineHandler"が正しくありません

ASP.NET4.0がインストールされていないらしい。
C:\Windows\Microsoft.NET\Framework64\ 配下にある、バージョンに移動。
コマンドプロンプトから、「aspnet_regiis.exe -i」を実行するとインストールが開始される。
Related Posts Plugin for WordPress, Blogger...